Note: For older devices, Pre 2.9.0, use the Device Image Updater V1, see the article Device Image Updater V1 (OS 2.8.2 and below

You can find on the following link how to use the Device Image Updater v2 (OS 2.9.0+)

Vous trouverez la traduction française ici

Puede encontrar la traducción española aquí

Per vedere la traduzione in Italiano cliccate qui

Copyright: Control4/SnapAV

163 Views